<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.berkhamstedtoday.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="537"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="News">
<meta name="sitename" content="Berkhamsted Today"/>
<meta name="page path" content="News\People"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Video"/>
        <title>Hundreds of Santas dash for hospice in Hemel Hempstead town centre - Berkhamsted Today</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="Christmas,Human Interest">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.berkhamstedtoday.co.uk/news/people/hundreds-of-santas-dash-for-hospice-in-hemel-hempstead-town-centre-1-9176828","headline":"Hundreds of Santas dash for hospice in Hemel Hempstead town centre","thumbnailUrl":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.berkhamstedtoday.co.uk/webimage/1.9176820.1576577681!/image/image.jpg","dateCreated":"2019-12-17T10:06:17Z","articleSection":"News","creator":["Harry Cheesewright"],"keywords":["Human Interest","Christmas"]}
</script>
<meta name="description" content="Hemel town centre turned red and white on Sunday when 300 Santas on two and four legs brought the festive spirit for The Hospice of St Francis&amp;#8217; 12th annual Santa Dash."/>
<meta property="og:description" content="Hemel town centre turned red and white on Sunday when 300 Santas on two and four legs brought the festive spirit for The Hospice of St Francis&amp;#8217; 12th annual Santa Dash."/>
<meta property="og:title" content="Hundreds of Santas dash for hospice in Hemel Hempstead town centre"/>
<meta property="og:image" content='https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.berkhamstedtoday.co.uk/webimage/1.9176820.1576577681!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://images-a.jpimedia.uk/imagefetch/http://editorial.jpress.co.uk/mastheads/MCG2-masthead-share-img.png'/>
<meta property="og:url" content='https://www.berkhamstedtoday.co.uk/news/people/hundreds-of-santas-dash-for-hospice-in-hemel-hempstead-town-centre-1-9176828'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thebtgazette" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.berkhamstedtoday.co.uk/news/people/hundreds-of-santas-dash-for-hospice-in-hemel-hempstead-town-centre-1-9176828"},"headline":"Hundreds of Santas dash for hospice in Hemel Hempstead town centre","image":{"@type":"ImageObject","url":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.berkhamstedtoday.co.uk/webimage/1.9176820.1576577681!/image/image.jpg","height":441,"width":620},"datePublished":"2019-12-17T10:06:17Z","dateModified":"2019-12-17T10:06:17Z","author":{"@type":"Person","name":"Harry Cheesewright"},"publisher":{"@type":"Organization","name":"Berkhamsted Today","logo":{"@type":"ImageObject","url":"https://www.berkhamstedtoday.co.uk/assets/images/favicons/tabl/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Hemel town centre turned red and white on Sunday when 300 Santas on two and four legs brought the festive spirit for The Hospice of St Francis&#8217; 12th annual Santa Dash."}
</script><link rel="stylesheet" href="/assets/css/tabl-core.css?v=537" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-tabl.css?v=537"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=537"/>
<link rel="stylesheet" href="/assets/css/tabl/native-ad-preview-article--responsive.css?v=537"/>
<link rel="stylesheet" type="text/css" href="/assets/css/tabl/widgets--responsive.css?v=537"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=537" media="print"/>
    <meta name="parsely-post-id" content="9176828" />
        <link rel="canonical" href="https://www.hemeltoday.co.uk/news/people/hundreds-of-santas-dash-for-hospice-in-hemel-hempstead-town-centre-1-9176828"/>
                <link rel="amphtml" href="https://www.berkhamstedtoday.co.uk/news/people/hundreds-of-santas-dash-for-hospice-in-hemel-hempstead-town-centre-1-9176828/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"19176828","gpt":{"unitName":"8057/berkhamsted.jp/people","adPageTemplate":"article","adPageType":"Video","nav":"news,people","RubiconAccountID":"11022","ftEnableGptApp":"true"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/pages/Hemel-Hempstead-Gazette/156940291037828?fref\u003dts","twitterUrl":"https://twitter.com/TheGazette_news","googlePlusUrl":"###googlePlusLink###","yahooUrl":"###yahooLink###"},"appsLinks":{"googlePlayUrl":"###googlePlayLink###","appleStoreUrl":"###appleStoreLink###"},"taboola":{"pageTemplate":"article"},"page_categories":["News","People"],"page_author":"Harry Cheesewright","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPaywallEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":false,"siteSection":"Site Root/News/Human Interest|Site Root/Lifestyle/Christmas","additionalKeywords":""}
var current_page=1;var siteKey="berk",wtSiteCode="berk",platform="OAK",siteId="2.7386",build="537",siteStyle="2",siteName="Berkhamsted Today",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=537"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=537"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=537"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=537"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5XJ5WX5');</script>
<!-- End Google Tag Manager -->
            
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "berkhamstedtoday.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "BERK";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|BERK";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = "";
    cmSetClientID("50630000|BERK",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "BERK | Video: Hundreds of Santas dash for hospice in Hemel Hempstead town centre 9176828";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-171219 | 10:06-_-11-_-479-_-8-_--_--_-OAK-_-News-_-News | People-_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Christmas | Human Interest");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=537"></script>
     <link rel="alternate" type="application/rss+xml" title="People Feed" href="/rss/cmlink/1.8896745"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/tabl/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/tabl/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/tabl/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/tabl/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/tabl/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/tabl/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/tabl/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/tabl/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/tabl/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/tabl/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/tabl/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/tabl/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/tabl/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          			<link rel="stylesheet"  href="/assets/css/tabl/widgets--responsive.css?v=537" />
	
                  
        
      </head>
                        <body id="jp" class="color-scheme--red article-3columns ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5XJ5WX5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_d5jnyqvxjl44eptcpgqlegis3y' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.berkhamstedtoday.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.berkhamstedtoday.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 839 225.2" enable-background="new 0 0 839 225.2" xml:space="preserve"><g><path fill="#222222" d="M188.6,139.3c-14.7,3.5-16.8,12.9-16.8,33.8v3.2c0,19.6-0.3,22.5,12.5,28v6.4c-18,8.4-53.2,14.5-83.1,14.5	C43.7,225.2,0,186.9,0,112.9C0,37.3,55.3,0,106.7,0c22.9,0,42.2,5.1,58.4,14.2l7,60.2h-7.6l-8.6-15.8c-15-28.6-28.7-47.3-51.7-47.3	c-29.3,0-50.1,32.2-50.1,95.6c0,70.1,20.5,107.1,51,107.1c22.9,0,28.7-12.2,28.7-25.7v-8.4c0-30.6-3.4-36-18.6-39.9l-8.9-2.3v-6.4	c5.5,0,37,0.6,46.8,0.6c9.8,0,36.4-0.6,42.5-0.6v6.4L188.6,139.3z"/><path fill="#222222" d="M284.2,220c-13.2,0-23.7-6.2-27-18.2c-10.5,12.5-20,19.3-35.1,19.3c-15.4,0-31.3-10.5-31.3-31.5	c0-22.1,9.4-30.7,37.5-40.9c9.4-3.4,18.3-6,27.8-8.5v-18.5c0-24.1-7.8-29.8-18.3-29.8c-1.6,0-3.2,0.3-4.3,0.6c-3,32.7-9.7,40-20,40	c-9.4,0-16.5-7.9-16.5-17.6c0-15.6,23.7-35.8,58-35.8c29.9,0,41.8,11.9,41.8,39.5v80.6c0,7.1,3,10.2,8.1,10.2	c1.9,0,4.6-0.3,4.6-0.3l1.3,6C304.7,218.1,296.6,220,284.2,220z M256.1,148.2c-3.5,1.4-8.4,3.1-14.3,6.5	c-9.4,5.4-15.1,12.2-15.1,23.3c0,13.3,9.2,18.7,20.5,18.7c3.8,0,7-0.6,8.9-1.1V148.2z"/><path fill="#222222" d="M423.6,218.9h-109l-3.8-5.4l72-121.2l-10.5,0.3c-22.7,0.6-28.9,5.7-41.8,26.7l-5.1,8.2h-8.1l7-49.7h6.7	c3.5,4,10.5,4.5,49.1,4.5h46.7l3.5,5.4l-71.5,121.5l11.3-0.3c27.8-0.6,36.7-4.8,50.2-28.1l3.8-6.5h8.1L423.6,218.9z"/><path fill="#222222" d="M474.4,140.8c1.9,34.9,19.7,55.9,43.7,55.9c8.6,0,17-2,27.8-11.6l3.2,4.8c-16.5,22.4-32.4,31.5-55.3,31.5	c-30.5,0-56.1-23.6-56.1-67.3c0-46.3,31-76.1,63.1-76.1c34.8,0,49.9,23.9,50.4,62.7H474.4z M493.2,88.3	c-11.9,0-19.1,13.6-19.4,41.7H511C510.2,100.2,504.8,88.3,493.2,88.3z"/><path fill="#222222" d="M604.4,220.9c-22.1,0-35.1-9.6-35.1-36.3V97.4h-17.5v-8.2l20.5-9.7L596,36.6h14v45.7h28.6v15H610v89.4	c0,11.6,5.4,15.6,12.7,15.6c5.1,0,9.2-1.1,14.8-4.8l4.3,6.2C631.9,214.4,618.7,220.9,604.4,220.9z"/><path fill="#222222" d="M688.5,220.9c-22.1,0-35.1-9.6-35.1-36.3V97.4h-17.5v-8.2l20.5-9.7l23.7-42.9h14v45.7h28.6v15h-28.6v89.4	c0,11.6,5.4,15.6,12.7,15.6c5.1,0,9.2-1.1,14.8-4.8l4.3,6.2C716,214.4,702.8,220.9,688.5,220.9z"/><path fill="#222222" d="M762.1,140.8c1.9,34.9,19.7,55.9,43.7,55.9c8.6,0,17-2,27.8-11.6l3.2,4.8c-16.5,22.4-32.4,31.5-55.3,31.5	c-30.5,0-56.1-23.6-56.1-67.3c0-46.3,31-76.1,63.1-76.1c34.8,0,49.9,23.9,50.4,62.7H762.1z M781,88.3c-11.9,0-19.1,13.6-19.4,41.7	h37.2C798,100.2,792.6,88.3,781,88.3z"/></g><g><g><path fill="#BF2D16" d="M195.4,63.1h-10.8V15.3h10.9c5.6,0,7.9,4.4,7.9,12.4c0,5.2-1.2,7.5-2.7,9.3c2,1.8,3.2,5.2,3.2,10.6	C203.8,57.4,201,63.1,195.4,63.1z M195.3,25.7h-4.7v7.5h4.7c1.4,0,2-1.5,2-3.7C197.2,27.4,196.7,25.7,195.3,25.7z M195.5,43.3	h-4.9v9.3h4.9c1.5,0,2.2-2,2.2-4.7C197.7,45.1,197,43.3,195.5,43.3z"/><path fill="#BF2D16" d="M206.7,63.1V15.3h17.2v11.1h-11v6.3h6.6v11h-6.6v8.2h11.3v11.1H206.7z"/><path fill="#BF2D16" d="M239.5,63.1L235.8,47h-2.5v16.1h-6.1V15.3h10.1c5.3,0,8.8,4.2,8.8,15.6c0,7.2-1.6,11.6-4,14l4.5,18.2	H239.5z M237.1,26.1h-3.8v10.4h3.7c2,0,2.8-1.9,2.8-5.3C239.8,28.2,239,26.1,237.1,26.1z"/><path fill="#BF2D16" d="M262.6,63.1l-4.7-20.3l-2.3,5.9v14.4h-6.4V15.3h6.4v5.6c0,4,0,8.3-0.1,11.8c0.9-3.1,2.9-8.7,4.3-12.6	l1.8-4.8h7.6l-6.8,16.9l7.5,30.9H262.6z"/></g><g><path fill="#BF2D16" d="M285.1,63.1V44.2h-7v18.8h-6.4V15.3h6.4v17.4h7V15.3h6.4v47.8H285.1z"/></g><g><path fill="#BF2D16" d="M309.6,63.1l-1.2-8.4h-6.7l-1.2,8.4h-6.7l8.2-47.8h6.3l8.2,47.8H309.6z M306.5,41	c-0.8-6.1-1.2-8.7-1.4-11.9c-0.3,3.2-0.6,5.9-1.4,11.9l-0.4,3.1h3.7L306.5,41z"/><path fill="#BF2D16" d="M335.3,63.1V51.7c0-4.7,0-9,0.1-12.7c-0.7,3.5-1.8,9.1-2.6,12.5l-3,13.2l-3-13.2	c-0.8-3.4-1.9-8.9-2.6-12.5c0.1,3.7,0.1,8,0.1,12.7v11.4h-5.8V15.3h5.7l2.8,12.8c1.4,6.1,2.5,11.7,2.8,14.4	c0.4-2.7,1.4-7.9,2.8-14.4l2.8-12.8h5.7v47.8H335.3z"/><path fill="#BF2D16" d="M353.4,63.8c-3.6,0-7.1-2.5-9.5-5.8l3-10.4c1.6,2.4,4.5,4.8,6.6,4.8c2.2,0,2.9-0.8,2.9-3.1	c0-1.8-0.8-2.9-3.8-4.4c-5.4-2.7-8-5.8-8-15.4c0-9,3.4-15.1,8.9-15.1c3.8,0,6.6,2,9,5.5l-3,10.4c-2-2.9-4-4.5-6.3-4.5	c-1.9,0-2.3,1.2-2.3,2.9c0,1.8,0.8,2.6,3.7,4c5.7,2.9,8.2,6.6,8.2,15.5C362.7,59.3,358.8,63.8,353.4,63.8z"/><path fill="#BF2D16" d="M376.4,26.8v36.2h-6.2V26.8h-6.3V15.3h18.8v11.5H376.4z"/><path fill="#BF2D16" d="M385.4,63.1V15.3h17.2v11.1h-11.1v6.3h6.6v11h-6.6v8.2h11.3v11.1H385.4z"/><path fill="#BF2D16" d="M413.2,63.1h-7.3V15.3h7.9c7.1,0,11.6,5.7,11.6,23.6C425.4,56.8,421.2,63.1,413.2,63.1z M413.8,26.6h-1.5	v25.1h1.3c3.9,0,5.4-3.1,5.4-12.6C419,30.3,417.7,26.6,413.8,26.6z"/><path fill="#BF2D16" d="M451.8,63.1l-1.6-3.9c-2,3.1-4.3,4.6-7,4.6c-3.8,0-6.8-3.8-6.8-12.9c0-6.2,2.3-10.8,4.7-13.7l-0.2-0.5	c-1.1-2.7-2-5.7-2-9.3c0-8.6,3.3-12.8,7.7-12.8c3.2,0,5.4,1.7,7.5,4.4l-2.5,9.8c-1.7-2-3.1-3.2-5-3.2c-1,0-1.6,0.9-1.6,2	c0,1.3,0.2,2.1,0.7,3.3l4.8,11.9c0.6-2.1,1.3-4.6,2-7.5l4.7,5.2c-1.1,4-2.2,7.6-3.3,10.6l4.9,11.9H451.8z M444,44.2	c-1.2,1.7-1.7,3.4-1.7,5.1c0,2.4,0.6,4,2.4,4c0.9,0,1.6-0.5,2.4-1.6L444,44.2z"/></g><g><path fill="#BF2D16" d="M481.2,26.8v36.2h-6.2V26.8h-6.3V15.3h18.8v11.5H481.2z"/></g><g><path fill="#BF2D16" d="M502.4,63.1L498.8,47h-2.5v16.1h-6.1V15.3h10.1c5.3,0,8.8,4.2,8.8,15.6c0,7.2-1.6,11.6-4,14l4.5,18.2	H502.4z M500,26.1h-3.8v10.4h3.7c2,0,2.8-1.9,2.8-5.3C502.8,28.2,502,26.1,500,26.1z"/><path fill="#BF2D16" d="M512.4,63.1V15.3h6.4v47.8H512.4z"/><path fill="#BF2D16" d="M537.2,63.1l-5.4-15.8c-1-2.9-2.9-9.1-3.5-11.2c0.2,2.1,0.2,8.5,0.2,12.3v14.6h-6V15.3h5.5l4.9,14.1	c1,2.9,3,9.3,3.5,11.3c-0.2-2.1-0.2-8.5-0.2-12.3v-13h6v47.8H537.2z"/><path fill="#BF2D16" d="M555.3,63.8c-6.2,0-10.4-9-10.4-24.6c0-14.1,3.7-24.6,10.5-24.6c5.6,0,7.8,4.4,9.4,13.4l-5.7,4.7	c-0.7-4.1-1.6-6.6-3.8-6.6c-2.9,0-3.9,5.5-3.9,13.1c0,9.5,1.4,13.4,4.3,13.4c2.6,0,3.5-2.6,3.8-5.9h-4.1v-9.9h9.9v5.8 C565.4,56.3,561.8,63.8,555.3,63.8z"/></g></g></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/news"  title="News" >News</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/news/people"  title="People" >People</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/news/weather"  title="Weather" >Weather</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/education"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/news/weather"  title="Weather" >Weather</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/health"  title="Health" >Health</a>
			</li>
																		<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/read-this"  title="Read This" >Read This</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/whats-on/entertainment"  title="Arts & Entertainment" >Arts & Entertainment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/whats-on/things-to-do"  title="Things To Do" >Things To Do</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/cars"  title="Cars" >Cars</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/property"  title="Homes" >Homes</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/must-read"  title="Must Read" >Must Read</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=537"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.9176828&amp;d=/2.7386/2.39090/2.41068';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Hundreds of Santas dash for hospice in Hemel Hempstead town centre</h1>
                    <div class="lead-video article__lead-video" style="margin-bottom: 20px;">
                <script src="https://api.dmcdn.net/all.js"></script>

<div class="dailymotion-cpe player_div" id="player-x7na9q0" video-id="x7na9q0" ads-params="8057/berkhamsted.jp/pgid%253D19176828%2526pageType%253DVideo%2526section%253Dnews%252Cpeople%2526sponsored%253Dfalse%2526videoSite%253DBerkhamsted_Today"></div>

<script>
(function(w, d, s, u, n, i, f, g, e, c) {
  w.WDMObject = n;
  w[n] = w[n] || function() {
    (w[n].q = w[n].q || []).push(arguments);
  };
  w[n].l = 1 * new Date();
  w[n].i = i;
  w[n].f = f;
  w[n].g = g;
  e = d.createElement(s);
  e.async = 1;
  e.src = u;
  c = d.getElementsByTagName(s)[0];
  c.parentNode.insertBefore(e, c);
})(window, document, "script", "//api.dmcdn.net/pxl/cpe/client.min.js", "cpe", "5d402ce2892f9f0d4c24c97b");

</script>            </div>
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Harry Cheesewright" rel="author">
		                		                    <a href="https://www.berkhamstedtoday.co.uk/author/Harry.Cheesewright1" >
		                        <h4 class="article-meta__byline-name" class="color-primary">Harry Cheesewright</h4>
		                    </a>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:harry.cheesewright@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Tuesday 17 December 2019" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">10:06</span>

		            		                <span class="article-meta__timestamp-date">Tuesday 17 December 2019</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=537"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=537"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkhamstedtoday.co.uk%2Fnews%2Fpeople%2Fhundreds-of-santas-dash-for-hospice-in-hemel-hempstead-town-centre-1-9176828"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.berkhamstedtoday.co.uk/news/people/hundreds-of-santas-dash-for-hospice-in-hemel-hempstead-town-centre-1-9176828">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Hundreds+of+Santas+dash+for+hospice+in+Hemel+Hempstead+town+centre&url=https%3A%2F%2Fwww.berkhamstedtoday.co.uk%2Fnews%2Fpeople%2Fhundreds-of-santas-dash-for-hospice-in-hemel-hempstead-town-centre-1-9176828"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Hundreds of Santas dash for hospice in Hemel Hempstead town centre"
	data-share-link="https://www.berkhamstedtoday.co.uk/news/people/hundreds-of-santas-dash-for-hospice-in-hemel-hempstead-town-centre-1-9176828">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Hundreds of Santas dash for hospice in Hemel Hempstead town centre&body=https://www.berkhamstedtoday.co.uk/news/people/hundreds-of-santas-dash-for-hospice-in-hemel-hempstead-town-centre-1-9176828"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Hundreds of Santas dash for hospice in Hemel Hempstead town centre"
	data-email-body="https://www.berkhamstedtoday.co.uk/news/people/hundreds-of-santas-dash-for-hospice-in-hemel-hempstead-town-centre-1-9176828">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.9176828)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>

<style>
    .article-sharetool.article-sharetool--mobile {
        display: none;
    }
</style>        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>Hemel town centre turned red and white on Sunday when 300 Santas on two and four legs brought the festive spirit for The Hospice of St Francis&#8217; 12th annual Santa Dash.</p></h3>

                <p>Spurred on by the newly re-elected Hemel MP Sir Mike Penning, the gaggle of Santas of all ages set off at 10am to walk, scoot or sprint the 2.5-mile dash, taking in the High Street and Gadebridge Park.  </p><div class="p402_hide">    
<div id="1.9176820-0">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Santas Dash" title="Santas Dash" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.berkhamstedtoday.co.uk/webimage/1.9176820.1576577681!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Santas Dash</h4>
            </figcaption>
            </figure>
</div>
</div><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>Sir Mike paid tribute to Ralph Harvey, 70, from Hemel, who supported the hospice for many years. </p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>He used to dress as the official Santa for the event after the St Francis cared for his late wife Christine 25 years ago.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>Ralph himself sadly passed away at the Hospice last week after spending the last two weeks of his life in a bed there. His daughter Katie Gray, 35, son Stephen, grandchildren Alana, 18, and Josh, 15, and friends made an emotional dash in Ralph’s memory as the eight-strong ‘Team Grandad.’</p><p>Katie said: “Over 25 years ago, when I was just a child, my mum became sick and the Hospice cared for her - I have memories of visiting as a child and it being such a friendly place. </p><div class="p402_hide">    
<div id="1.9176821-1">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="First over the line was 12-year-old Billy Redman" title="First over the line was 12-year-old Billy Redman" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.berkhamstedtoday.co.uk/webimage/1.9176821.1576577682!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">First over the line was 12-year-old Billy Redman</h4>
            </figcaption>
            </figure>
</div>
</div><p>“My dad thought so highly of the care they provided that as he grew older and us kids needed him around less, he took a very active part in fundraising.</p><p>“He’ll be missed by so many but my heartfelt thanks to the Hospice for giving him such a wonderful purpose while he was well and taking such fantastic care of him when he wasn’t.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>2We did him proud doing the Santa Dash and continuing his support. Meeting so many people he meant so much to was really special too.”</p><p>The speediest Santa was 12-year-old Billy Redman, from Hemel, who made in back in just 18 minutes.</p><div class="p402_hide">    
<div id="1.9176822-2">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Katie Gray running in memory of dad Ralph" title="Katie Gray running in memory of dad Ralph" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.berkhamstedtoday.co.uk/webimage/1.9176822.1576577684!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Katie Gray running in memory of dad Ralph</h4>
            </figcaption>
            </figure>
</div>
</div><p>Retired police officer Andy Amos, 57, from Gadebridge, returned for a second year running with grandchildren, twins Oscar and Thomas, seven, and Emily, nine and the biggest team was a 20-strong group of coaches, members and their families from Hemel-based Bury Judo Club, aged from five to 60 and led by coaches Ben Whittle, Roy Smith led and Csaba Kiraly.</p><p>As the Gazette went to press, monies raised were still being counted, but every penny will enable the Hospice to help over 2,000 people every year affected by life-limiting illness to live their precious lives well.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Hospice events manager Claire Jones said: “Our huge thanks for the amazing support we’ve received over 12 years of Santa Dash not only from all our volunteers, marshals and nearly 300 Santas but also from Mike Penning, Riverside Shopping Centre and everyone else who contributed in any way. We couldn’t have done it without you!</p><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.berkhamstedtoday.co.uk/webimage/1.9173986.1576238309!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="David Gauke" />
                <noscript>
                    <img src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.berkhamstedtoday.co.uk/webimage/1.9173986.1576238309!/image/image.jpg" class="teaser__image" alt="David Gauke" />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.berkhamstedtoday.co.uk/news/people/general-election-2019-ousted-mp-calls-for-centre-ground-in-politics-after-defeat-in-south-west-hertfordshire-1-9173987" class="article-suggested-teaser__heading js-ellipsize">
                        General Election 2019: Ousted MP calls for 'centre-ground' in politics after defeat in South West Hertfordshire
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.berkhamstedtoday.co.uk/news/people/general-election-2019-ousted-mp-calls-for-centre-ground-in-politics-after-defeat-in-south-west-hertfordshire-1-9173987" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "BERK | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "BERK | Article Teaser";
        </script>
</div><p>“Please keep an eye on our website and social media to find out what we’re up to next in Hemel and throughout the community.”</p><div class="p402_hide">    
<div id="1.9176823-3">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Santas Dash" title="Santas Dash" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.berkhamstedtoday.co.uk/webimage/1.9176823.1576577685!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Santas Dash</h4>
            </figcaption>
            </figure>
</div>
</div><div class="p402_hide">    
<div id="1.9176824-4">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Santas Dash" title="Santas Dash" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.berkhamstedtoday.co.uk/webimage/1.9176824.1576577686!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Santas Dash</h4>
            </figcaption>
            </figure>
</div>
</div><div class="p402_hide">    
<div id="1.9176825-5">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Santa's Little Helper" title="Santa's Little Helper" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.berkhamstedtoday.co.uk/webimage/1.9176825.1576577688!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Santa's Little Helper</h4>
            </figcaption>
            </figure>
</div>
</div><div class="p402_hide">    
<div id="1.9176826-6">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Santas Dash" title="Santas Dash" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.berkhamstedtoday.co.uk/webimage/1.9176826.1576577689!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Santas Dash</h4>
            </figcaption>
            </figure>
</div>
</div><div class="p402_hide">    
<div id="1.9176827-7">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Santas Dash" title="Santas Dash" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.berkhamstedtoday.co.uk/webimage/1.9176827.1576577690!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Santas Dash</h4>
            </figcaption>
            </figure>
</div>
</div><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/berkhamsted.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="berkhamsted.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=537"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=537"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						These are the 25 best-paid jobs in the UK - how does your wage compare?
				</h3>
			</div>
			<a href="https://www.berkhamstedtoday.co.uk/lifestyle/these-are-the-25-best-paid-jobs-in-the-uk-how-does-your-wage-compare-1-9014289" class="trending-stories-card__link-primary" title="These are the 25 best-paid jobs in the UK - how does your wage compare?">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						General Election 2019: Ousted MP calls for 'centre-ground' in politics after defeat in South West Hertfordshire
				</h3>
			</div>
			<a href="https://www.berkhamstedtoday.co.uk/news/people/general-election-2019-ousted-mp-calls-for-centre-ground-in-politics-after-defeat-in-south-west-hertfordshire-1-9173987" class="trending-stories-card__link-primary" title="General Election 2019: Ousted MP calls for 'centre-ground' in politics after defeat in South West Hertfordshire">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						These are the 10 most popular baby girl names in 2019
				</h3>
			</div>
			<a href="https://www.berkhamstedtoday.co.uk/news/people/these-are-the-10-most-popular-baby-girl-names-in-2019-1-9164081" class="trending-stories-card__link-primary" title="These are the 10 most popular baby girl names in 2019">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						These are the foods you shouldn&rsquo;t feed your dog this Christmas
				</h3>
			</div>
			<a href="https://www.berkhamstedtoday.co.uk/news/people/these-are-the-foods-you-shouldn-t-feed-your-dog-this-christmas-1-9160944" class="trending-stories-card__link-primary" title="These are the foods you shouldn&rsquo;t feed your dog this Christmas">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						These are the worst areas in the UK for drink and drug driving offences
				</h3>
			</div>
			<a href="https://www.berkhamstedtoday.co.uk/news/crime/these-are-the-worst-areas-in-the-uk-for-drink-and-drug-driving-offences-1-9156633" class="trending-stories-card__link-primary" title="These are the worst areas in the UK for drink and drug driving offences">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  <link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=537"/>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="slab slab--wowbrand slab--wide  slab--article-inews">
        <div class="slab__inner">
            <div class="slab__block dy-editorial-wow dy-article-inews" style="padding: 20px 0 0;">
                <div class="dy-editorial-wow__items">
                    <div class="dy_unit">
                        <style rel="stylesheet">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</style>
                        <h3 class="slab-essential__title">
                            <span>
                                <svg version="1.1" class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 86.2 86.2" style="enable-background:new 0 0 86.2 86.2;" xml:space="preserve">
                                    <style type="text/css">
                                        .st6 {fill: #CF351C;}
                                        .st7 {fill: #FFFFFF;}
                                    </style>
                                    <rect class="st6" width="86.2" height="86.2"></rect>
                                    <polygon class="st7" points="48.3,66.2 48.3,38.1 48.3,37.7 48.3,32.1 33.2,32.1 33.2,38.1 38.3,38.1 38.3,66.2 33.3,66.2 33.3,72.2 52.8,72.2 52.8,66.2 "></polygon>
                                    <circle class="st7" cx="42.2" cy="18.1" r="6.8"></circle>
                                </svg>
                            </span>
                            <span>The Essentials</span>
                        </h3>
                        <div class="inews-desktop-slab"></div>
                        <h3 class="slab-essential__title">
                            <a class="inews-link-desktop" href="https://inews.co.uk" target="_blank" style="float: none;">Visit inews.co.uk</a>
                        </h3>
                        <div class="inews-link-mobile">
                            <a href="https://inews.co.uk" target="_blank">Visit inews.co.uk</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=537"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script type="text/javascript">
        //v1.0.0 - 20190227
        function applyImgSrcs(){

            // all IMG element that have a DATA-SRC attribute but not a SRC attribute
            var a = document.querySelectorAll("IMG[data-src]:not([l])");
            var i;
            var sb = 100;

            for ( i = 0; i < a.length; i++) {
                var o = a[i];
                var w = Math.round( ( o.clientWidth + sb / 2 ) / sb ) * sb;
                var u = o.dataset.src;
                u = u.replace( /w_auto/i , "w_"+w );
                o.setAttribute( "src" , u );
                o.setAttribute( "l",true);
            }
        };

        document.addEventListener( "readystatechange" , function(){
            applyImgSrcs();
        });

        window.addEventListener( "scroll" , function(){
            applyImgSrcs();
        });

        applyImgSrcs();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-BERKTODA-11237128";
	JP.currentPageName = "People".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=537"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=537"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/pages/Hemel-Hempstead-Gazette/156940291037828?fref=ts" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/TheGazette_news" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Berkhamsted Today">More from Berkhamsted Today</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.berkhamstedtoday.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://premiernewspapers.newsprints.co.uk/banr/BERK"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.berkhamstedtoday.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.berkhamstedtoday.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.berkhamstedtoday.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.berkhamstedtoday.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.jplocalbusiness.co.uk/?ref=HHH&utm_source=berkhamsted-gazette&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=berkhamstedtoday.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.berkhamstedtoday.co.uk/advertise-with-us"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.localsubsplus.co.uk/BTG"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©&nbsp;JPIMedia Publishing Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=537"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>